Electrospray Ionization Time-of-Flight MS for Small Molecules

Jonathan A. Karty, Ph.D.
July 28, 2008

Topics Covered

- Sample Requirements
- Instrument Overview (technical)
- Collecting Data
- Mass Calculations
- Data Troubleshooting
Some Important Caveats

- Switching to self-serve is an evolutionary process
  - We are adapting to issues as they come up
  - Procedures are likely to change in the first few months
- Much of this information is a generalization
  - Not all procedures will apply to every sample
  - However, we are open to try new things

LCT System Description

- Electrospray Ionization/Time-of-Flight (ESI-TOF) mass spectrometer
  - 75-4,000 m/z range
  - ~6,000 resolving power
  - 50 ppm mass accuracy
  - APCI source also available
- Inlet is a Waters CapLC System
  - Ternary gradient system (3 solvents)
  - 1-40 µL/min flow rate (0.25-1.0 mm i.d. columns)
  - Autosampler 0.2-5 µL injection volume on KC-379
  - 0.2-10 µL injections on on KC-366
- Waters 2487 Dual λ Detector (KC-379 only)
  - 190-600 nm UV-VIS detector
  - Can alternate between 2 wavelengths during a run
What Samples Can Be Analyzed by ESI-TOF-MS?

- Non-volatile organic molecules
  - Should be soluble in polar, volatile solvents
  - Molecule must be ionizable (MS detects ions)
    - R-NH₂, R-CO₂H, R-HSO₃, R-OH, R-H₂PO₃ work best
- Biopolymers
  - Peptides, proteins, DNA, RNA
    - K, R, H residues and unblocked N-termini make positive ions
    - D, E, residues, unblocked C-termini, and phosphate backbone of nucleotides make negative ions
    - *Sequence determines which ionization mode works best*
- Organometallic complexes
  - Organometallic salts work especially well
- HPLC-MS
  - With appropriate mobile phases
What Samples Are Inappropriate for ESI-TOF-MS analysis?

- Samples in non-polar or non-volatile solvent:
  - Hexane, benzene, CH$_2$Cl$_2$, DMSO, etc.
- Buffer systems incompatible with ESI
  - 6M urea, 10% glycerol, 0.1 M NaH$_2$PO$_4$ (involatile)
  - 100 mM HCl solution (too conductive)
  - detergents
- Molecules that have no ionizable groups
- Complex mixtures yield complex spectra

General Sample Guidelines

- Purify analyte if possible
  - Analyte should be 5 – 100 µM in concentration
    - Colored samples should be translucent
  - Sample must have no particulates or precipitates
- Use only volatile solvents/buffers
  - MeOH, H$_2$O, EtOH, acetone, CH$_3$CN, THF, etc.
  - HOAc, HCOOH, NH$_4$OAc, NH$_3$, etc. (weak acids/bases)
    - Trifluoracetic acid suppresses ionization
  - Ionic strength < 20 mM is best (e.g. 0.1% v/v HOAc)
  - Include 20-80% volatile, polar organic solvent if possible
  - 1 – 5 µM NaOAc for acid/base labile samples
- Need at least 15 µL for flow injection analysis
- Non-aqueous samples can be analyzed by ESI
  - THF, 1:1 CHCl$_3$:MeOH, acetone, EtOH:CHCl$_3$
Characteristics of ESI Ions

- ESI is a thermal process (1 atm in source)
  - Little fragmentation due to ionization process (cf EI)
- Solution conditions affect ESI
  - Species often observed with same charge distribution as exists in solution (e.g. organometallic salts)
  - Sample pH drastically affects charge state distribution
    - Think about pH and pKa/pI relationship
- ESI ions are mostly generated by ion transfer
  - \((M+H)^{+}\), \((M+Na)^{+}\), or \((M-H)^{-}\), rarely \(M^{+}\) or \(M^{-}\)
- ESI often generates multiply charged ions
  - \((M+2H)^{2+}\) or \((M+10H)^{10+}\)
  - Most ions are 500-1,500 m/z (even for large proteins)
- ESI molecular weights listed as mass/charge (m/z or Th, not amu or Da) \(1 \text{ Th} = 1 \text{ Da/z}\)
Sample Cone Voltage

- Sample Cone (SC) region at moderate vacuum
  - Typical SC value 25-85 V (default = 40 V)
  - Typical extraction cone value 3 V
  - Collisional cooling reversed in partial vacuum
    - Ion attains significant velocities between collisions
    - Collision-induced heating can cause ion to fragment
- SC voltage difference affects observed mass spectrum
  - High SC can cause fragmentation
  - High SC limits ion/solvent clusters
  - High SC can improve sensitivity (counteracts diffusion)
  - High SC alters charge state distribution to favor lower charge states (protein/DNA)

Sample Cone Example
RF Lens Voltage

- Hexapole lens focuses ions into TOF
  - RF lens is amplitude of the radio frequency signal applied to the hexapole
- Although operated in RF only mode, it does induce some mass discrimination
  - High RF lens inhibits transmission of low m/z ions
  - Low RF lens transmits high m/z ions poorly
  - Changing RF lens slightly alters m/z calibration
- Be aware of RF lens voltages in your analyses

**RF Lens Example**

**RF = 425**

**RF = 350**

**RF = 225**
What This All Means

- Tune files are named as follows
  - Mode_polarity_CAPVOLTS_RF#_CV#_T#.ipr
  - ES_POS_3600_RF225.CV40.T125.ipr is electrospray, positive ion, 3600 V on capillary, 225 V on RF lens, 40 V on sample cone, 125 °C desolvation gas temperature
- MS experiment files are named:
  - Mode_polarity_RF#_time_lo#_hi#.exp
  - ES_POS_RF225.3min_150_1300.exp is electrospray, positive ion, 225 V on RF, recording from m/z 150-1300 for 3 minutes
- Be aware of the RF value for both tune files and MS experiment files
- See Jon or Angie to make new tune and/or calibration files

About the HPLC

- KC-379 is set up for reversed-phase HPLC-UV-MS
  - Solvent A is 95% H$_2$O, 5% CH$_3$CN, 0.1% HCOOH
  - Solvent B is 95% CH$_3$CN, 5% H$_2$O, 0.1% HCOOH
  - Solvent C is 1:1 CH$_3$CN:H$_2$O
  - Column is 0.5 mm i.d.x150 mm 5 µm Zorbax C18-SB300
  - UV-VIS detector has a 3 µL flow cell + tubing
    - At 15 µL/min, ~0.6 minute delay introduced by UV-VIS
- LC methods are named as follows
  - Time_grad_lambda_flow.clc
  - 20min_10-50-85_216_15.clc means a 20 minute gradient starting at 10% B, linear to 50%B, then linear to 85% B, monitoring 216 nm with a 15 µL/min flow rate
More HPLC Info

- KC-366 is set up for flow-injection analysis
  - no column, 3 min run time
  - Solvent C is 100% methanol, A and B are same as KC-379
- Liquid must be at least 5 mm deep
  - Just below the 0.5 mL line on a 12 mm vial
  - Low volume insert requires only 15 µL
- See Jon or Angie if you need to make up new methods, change the eluents, or try a different column

Quick Sample Prep Instructions

- Place 750 µL of ESI solution into an autosampler vial
  - Vials and caps are in blue container on the middle shelf by the balance
  - Solution is methanol with 0.5% v/v acetic acid and 5 µM sodium acetate
- Add 2 µL of your analyte solution (if NMR sample)
- Seal with a septum cap and shake well to mix
  - Label vial with sample name and/or online #
- Place vial into autosampler of LCT KC366 (closest to hood); keep track of where you put it
About the Autosampler

- Both LCTs are configured to use HPLC pump and autosampler as sample inlet
- Solvents in HPLC and autosampler can be changed if MeOH is not compatible
- Source region is purged with N$_2$ gas from a liquid N$_2$ dewar
- Talk to Jon or Angie if you need to change HPLC solvents

Sample Entry Page

- All samples are analyzed using the HPLC
- Pull up the MassLynx window
  - Note project name to find files later
- Fill out all columns
  - File name must follow Windows XP rules
  - File text can be anything including &%’ etc.
  - Sample location is always column,row (1,C)
  - Injection volume should be 2 µL
- Up to 48 samples may be analyzed at one time
- Sample ID is the online sample number
  - You can have up to 39 samples under a single number
Starting the Analysis

- Save the completed sample table
- Highlight the rows you wish to run
  - Entire row should turn black when selected
- Click the “Start Analysis” icon (looks like a play button)
- Check and make sure the sample numbers in the popup are correct
- Press OK to add runs to the queue
- More samples can be added to the queue while instrument is in use
Analyzing Data

- Highlight the row containing the sample you wish to view
- Click on the “Chromatogram” link along the top of the sample list
  - A chromatogram will appear
  - One can open also files from the “Chromatogram” window
    - Files are in Project/Data directory
- The left mouse button is used for zooming in on data
  - Drawing a horizontal line expands the X-axis
  - Drawing a vertical line expands the Y-axis
  - Drawing a box makes whatever is in the box fill the screen
- The right mouse button is used to extract mass spectra
  - Dragging across a region sums the mass spectra
  - Double right-clicking extracts a single mass spectrum

Chromatogram Window
Analyzing Data 2

- Zooming in Spectrum app works just like in Chromatogram app
  - Right clicking generates a plot of the selected m/z ratio (or range) as a function of time
- Smooth the data by clicking on the smooth icon
  - 2x4 point Savitzky-Golay is adequate for most data
- Find the centers of the peaks by clicking on the centroid icon
  - 6 points wide for things <800 m/z, 10 pts for things over 800 m/z
- Mousing over any button will cause a description of its function to appear along the bottom left border of the window

Analyzing the Data 3

- Sample text appears in upper-left corner
- Colored text below sample text describes the processes performed on data
- Camera icon copies current view to clipboard for pasting into other programs
- Overwrite icon determines whether a process creates a new pane
  - Colored dot on left indicates the active pane
  - Clicking in a pane makes it active
- Intensities can be added from the Display Menu
  - Display ➔ Peak Annotation…
Active Pane Dot

LCT KC366

This pane is active

RF = 425

RF = 350

RF = 225

Active Pane Dot

Labels and Printing

- Clicking the “A” icon allows one to create a text box to place anywhere in a data pane
- Data can be printed or sent to a pdf
  - Select the printer using File → Printer Setup…
    - MSF-2420 is printer on MALDI instrument
    - DeskPDF creates pdfs
  - Printer icons determine portrait or landscape orientation
- Both of the LCT computers are on the IU network so you can transfer pdfs to your PC or slashtmp
  - Due to security concerns, flash drives are NOT permitted on MSF computers
Spectrum Window

Interpreting Data Overview

- Is LCT overloaded?
- Molecular ion mass
  - \((M+H)^+\) or \((M+Na)^+\) or other
- Isotope Pattern
- Mass Defect
- Fragmentation/Multimers
Overloading and TDC Dead Time

- Digitizer in LCT only records ion arrival times
- If 2 ions arrive simultaneously, they are counted as 1
  - Can cause peak to appear at a lower m/z
  - High ion currents also suppress sensitivity for adjacent isotope peaks
- Must have fewer than 600 counts per second in any single peak in a single scan
- Use Base Peak (BPI) trace to check for detector overloading
  - BPI tracks intensity of most intense ion in any scan as a function of time
  - Total ion chromatogram (TIC) tracks sum of all ion current in any single scan
  - Traces can be added by clicking Display→TIC

Base Peak Traces
Adding Other Chromatograms

- 3 other chromatogram types exist beyond TIC and BPI
- Extracted ion chromatograms (EIC)
  - EIC plots intensity of a particular m/z as a function of time
  - Create by selecting Display → Mass
  - A TIC, BPI, or EIC trace must be active to create an EIC
- Diode array trace shows sum of absorbance at both UV wavelengths
  - Create by selecting Display → TIC → Diode Array
  - Highlighting BPI plots most intense absorbance
- Wavelength trace can extract individual absorbance chromatograms
  - Create by selecting Display → Wavelength
  - A Diode array or wavelength trace must be highlighted first
Isotopes and Charge States

- Many elements have more than one naturally occurring isotope (Cl has 2, Se has 6, Ru has 7, Sn has 10)
- Mass spectra show distribution of all isotopes of all atoms
- Isotope pattern can be useful when interpreting data (indicate presence/absence of a particular element)
- Isotope peaks are spaced by ~1 Da/charge
  - e.g. @ +4, $^{13}$C isotope peaks are 0.25 Th apart
- Small molecules tend not to support multiple charges
  - +2 small organometallics tend to either cluster with a counter ion and/or reduce their metal atoms to make a +1 ion
  - No solvent to stabilize higher charges in vacuum
Interpreting Data: Mass Defect

- **Atomic weights are not integers (except $^{12}\text{C}$)**
  - $^{14}\text{N} = 14.0031$ Da; $^{11}\text{B} = 11.0093$ Da; $^{1}\text{H} = 1.0078$ Da
  - $^{16}\text{O} = 15.9949$ Da; $^{19}\text{F} = 18.9984$ Da; $^{56}\text{Fe} = 55.9349$ Da
- **Difference from integer mass is called “mass defect” or “fractional mass”**
- **Related to nuclear binding energy**
- **Sum of the mass defects depends on composition**
  - H, N increase mass defect
  - Hydrogen-rich molecules have high mass defects
    - Eicosane ($\text{C}_{20}\text{H}_{42}$) = 282.3286
  - O, Cl, F, Na decrease it
    - Hydrogen deficient species have low mass defects
    - Morphine, ($\text{C}_{17}\text{H}_{19}\text{NO}_3$) = 285.1365

Solvent/Salt Clusters

- **The low m/z (<300) region of the mass spectrum is often dominated by solvent cluster ions**
- **These are distinguished by low mass defects due to Na$^+$ and K$^+$ incorporation**
- **To confirm presence of solvent cluster, try injecting a blank of ESI solution with your solvent system**
Multimers and Fragments

- As seen previously, labile ions can fragment in the sample cone region
- Conversely, strongly associating ions can make dimers and trimers
  - Multimers are usually singly charged
- Remember, if ion is M+Na, dimer is (2M+Na)
  - Thus, dimer mass is $2^*(m/z_{\text{mono\_obs}} - 23) + 23$
  - If ion is M+H, dimer is $2^*(m/z_{\text{mon\_obs}} - 1) + 1$
Isotope Model Module

- MassLynx has an isotopic prediction module
  - Found under Tools → Isotope Model…
- Just type in chemical formula for ion
  - For morphine (M+Na)^+, C_{17}H_{19}NO_3Na
  - For singly charged, do not click show "Show charged ion"
  - Check status of Add or Replace buttons
- Isotope model can predict multiply charged ion isotope patterns
  - Click "Show charged ion" and enter the charge state
  - However, software adds a proton for each charge
  - For (M+2Na)^2+ of morphine, I would type C_{17}H_{17}NO_3Na_2

Isotope Model Dialog
IsoPro on Your PC

- IsoPro 3.0 can be used in the MSF or downloaded
- Type in formula by selecting Formula from the Edit menu (use proper capitalization)
- Select Distribution from Calculate (text table)
- Select Display from Calculate (picture)
- Use Parameters to alter charge state or theoretical resolution
  - Recalculate distribution/display after making changes
- Protein “sequences” can be entered by entering amino acid composition on Amino Acids page
- Remember to account for ionization cations
  - Charge state function on Parameters page automatically adds 1 H per charge
IsoPro 3.0 Screens

Average mass

Monoisotopic masses

Hands-on Training

- Groups of no more than three
- One hour or so to complete
- No charge for first session
- After training, students must demonstrate competency by running their own samples prior to being granted after-hours access